Livewire Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
221 Posts
Discussion Starter · #1 ·
I upgraded from an iPhone 12 Pro Max to the 14 Pro Max. The 12 paired flawlessly. As luck would have it, my 14 wouldn't pair. I restarted the Bluetooth (BT) connection, rebooted the phone, turned the ELW on and off and so on.

I was pretty much ready to give up until I remembered about an app that would help with this. It is called "LightBlue". Not sure if they have it for Android. It basically helps you punch through all the BT noise so to speak.

If you download it and open up the app, you'll see ALL the BT devices around you. In my garage alone there were 30 devices broadcasting a BT connection. Make sure your HD app is off and BT on. Put your bike in pairing mode and search for "HD" on the LightBlue app. Then ask it to connect to the bike, accept the pairing request, and voila, you have a BT connection setup in your phone to the LiveWire.

I wish I would have remembered about this earlier. It would have saved me a lot of time. Hopefully this will save someone time in the future.
 

· Registered
Joined
·
221 Posts
Discussion Starter · #3 ·
Glad to help. I can't tell you how frustrating it was when I upgraded my phone and couldn't connect at all. I am sure I said a few words that I am glad my family didn't hear.
 

· Registered
Joined
·
221 Posts
Discussion Starter · #6 ·
Glad to help someone out. I know how frustrating this can be when you can't connect your device to your vehicle. If it just helps one person, it is worth my time to post.
 
1 - 3 of 3 Posts
Top