Livewire Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Good Morning Everyone.

I sometimes get an stop notification on my Livewire display. If I turn the bike off and on again it goes away. Does anyone know what this means? See picture below.

Motor vehicle Automotive lighting Bumper Cameras & optics Automotive design
 

·
Registered
Joined
·
171 Posts
Good morning. This happened to me a few times in the first weeks of ownership. From my perspective, it seemed to relate to me moving the bike or lifting it off the side stand without the fob in proximity. Like you, when I switched it off and on again the notification vanished and it didn't appear to relate to any malfunction. Hope you have the same experience, and good luck.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #3 ·
Good morning. This happened to me a few times in the first weeks of ownership. From my perspective, it seemed to relate to me moving the bike or lifting it off the side stand without the fob in proximity. Like you, when I switched it off and on again the notification vanished and it didn't appear to relate to any malfunction. Hope you have the same experience, and good luck.
Thank You!
That sounds correct. I went to the garage and forgot to bring the fob with me. :) I appreciate your response.
 

·
Registered
2020 H-D LiveWire
Joined
·
55 Posts
It means that something happened that caused t bike to record a diagnostic trouble code. That the icon went away after you restarted the bike means that whatever the fault was cleared itself. My ELW has thrown quite a few faults in the almost year that I’ve owned it. The dealer told me that since they clear themselves I don’t need to worry about them, but I’m keeping a log of them, just in case.

Check here for more information on Harley DTCs:
https://www.appletonhd.com/harley-davidson-trouble-codes/
 

·
Registered
2020 H-D LiveWire
Joined
·
55 Posts
It means that something happened that caused t bike to record a diagnostic trouble code. That the icon went away after you restarted the bike means that whatever the fault was cleared itself. My ELW has thrown quite a few faults in the almost year that I’ve owned it. The dealer told me that since they clear themselves I don’t need to worry about them, but I’m keeping a log of them, just in case.

Check here for more information on Harley DTCs:
https://www.appletonhd.com/harley-davidson-trouble-codes/
P.S.: I don’t ever clear the codes as I want the dealer to see them on the rare times I bring the bike in for service.
 

·
Registered
Joined
·
48 Posts
After I got this a few times, I figured out that it was happening because I got on the bike before switching on the power, even when I had the fob. If I don't have the fob, I need to switch on the bike and enter the PIN before getting on. I think this one is just a notification that the security system has been triggered.
 
1 - 6 of 6 Posts
Top