Livewire Forums banner
1 - 11 of 11 Posts

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #1 ·
Troubleshooting… Livewire turns off and on after it is shut off and makes a clicking noise towards the back of the battery… I turn off the bike and then it randomly makes a clicking noise and it randomly turns the computer on and off by itself… it still starts and runs but the shutting off is an issue… close to 6,000 miles on it
 

·
Registered
2020, Harley Davidson LiveWire
Joined
·
254 Posts
is this while plugged in or just sitting?
The bike can come on if messed with (typically though just the signals flash), but the screen can come on if it seems like someone may want to ride it (switched it on or the like.)

The battery typically ticks when it clicks on.

It also does this when plugged in to charge.

Do any of those match your situation?
 

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #4 ·
Welcome @wk8314! How long has this issue been happening? Does it act funny when you're riding it or just when you're turning it off?
It started last night, I took my dog for a walk and I noticed I did not shut the kill switch off on the bike… I didn’t think anything of it until I took it for a ride later that night, when I parked it I noticed that I did turn the kill switch off but it was turning the computer screen back on and off by itself and making a clicking noise coming from just under the seat area… I was taking it to Harley to get checked out today and as I was driving down the highway an alert came up on the screen about “shutdown (something)”… I saw the alert and backed my speed down from 85mph and was pulling off to the shoulder when the alert went away and so I proceeded to Harley… also on the way I started having an issue with charging when I tried to get enough juice to get to Harley, it finally charged and I made it but when I speed charged I topped it off at about 80% battery but the funny thing was that it showed more miles with 80% charge then I ever got with 100% charge prior to today… 80% charge showed 157 miles which was weird, on my way home the miles also got wonky but in the opposite direction, when I was driving home the %battery showed about 47% battery life but the miles dropped down to 17… the other weird thing about that was that those 17 miles it said I had left to go actually was about 30 miles which I traveled, for every mile it said I had left to go I got about 4 miles which marched the battery % it showed better than the miles it showed I had left… Harley is standing behind it and they are coming up to get the bike and then drop it off for me bc I like so far away… other than that the bike is the greatest investment I ever made, I’m saving so much money and I am having so much fun with it
 

·
Registered
2020, Harley Davidson LiveWire
Joined
·
254 Posts
It started last night,...
These things do sound "mostly" normal...

The shut-off has happened to many of us, thankfully it's gone away.
Switching it on and off generally resolves it, but HD/LW has not identified why yet.

it will click when turned on in any way, as it's using the battery to do something.

the % will fluctuate as you ride, showing more or less based on speed ridden, etc.

Many times I am low and know I can make it, even if it says I might not, by adjusting my riding/speed.

There is a display item "widget" on the right/left that shows the lowest range (likely if you ride the fastest), its middle (average based on how you have been riding) and the longest range if you ride more cautiously.

hope some of those notes help with learning your ride!

If service gives you deets, we'd love to hear them!
 

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #6 ·
These things do sound "mostly" normal...

The shut-off has happened to many of us, thankfully it's gone away.
Switching it on and off generally resolves it, but HD/LW has not identified why yet.

it will click when turned on in any way, as it's using the battery to do something.

the % will fluctuate as you ride, showing more or less based on speed ridden, etc.

Many times I am low and know I can make it, even if it says I might not, by adjusting my riding/speed.

There is a display item "widget" on the right/left that shows the lowest range (likely if you ride the fastest), its middle (average based on how you have been riding) and the longest range if you ride more cautiously.

hope some of those notes help with learning your ride!

If service gives you deets, we'd love to hear them!
I do appreciate the input… trust me, I drive 90mph most of the time bc most of the time you don’t even realize you are going that fast bc the bike is so sweet… I realize the faster you drive the mileage decreases but this was truly abnormal…I’ve got about 5000 miles under my belt riding this amazing bike, I will definitely keep it posted when they diagnose it… the technology is so new we all should be sharing as much info as we can… thanks brother for the info
 

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #7 ·
I do appreciate the input… trust me, I drive 90mph most of the time bc most of the time you don’t even realize you are going that fast bc the bike is so sweet… I realize the faster you drive the mileage decreases but this was truly abnormal…I’ve got about 5000 miles under my belt riding this amazing bike, I will definitely keep it posted when they diagnose it… the technology is so new we all should be sharing as much info as we can… thanks brother for the info
is this while plugged in or just sitting?
The bike can come on if messed with (typically though just the signals flash), but the screen can come on if it seems like someone may want to ride it (switched it on or the like.)

The battery typically ticks when it clicks on.

It also does this when plugged in to charge.

Do any of those match your situation?
It was when it just parked…. Not on a charger, I tried turning it on and off a couple of times, took it for another spin thinking a connection got loose hitting a bump or something, I parked it again and set a chair up next to it and watched with my key fob far away, it sporadically turned on and off for different lengths of time, each time the screen came on it had the red exclamation mark in the top right as if you started your bike with the pin pad
 

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #9 ·
Welcome @wk8314! How long has this issue been happening? Does it act funny when you're riding it or just when you're turning it off?
It started last night, I took my dog for a walk and I noticed I did not shut the kill switch off on the bike… I didn’t think anything of it until I took it for a ride later that night, when I parked it I noticed that I did turn the kill switch off but it was turning the computer screen back on and off by itself and making a clicking noise coming from just under the seat area… I was taking it to Harley to get checked out today and as I was driving down the highway an alert came up on the screen about “shutdown (something)”… I saw the alert and backed my speed down from 85mph and was pulling off to the shoulder when the alert went away and so I proceeded to Harley… also on the way I started having an issue with charging when I tried to get enough juice to get to Harley, it finally charged and I made it but when I speed charged I topped it off at about 80% battery but the funny thing was that it showed more miles with 80% charge then I ever got with 100% charge prior to today… 80% charge showed 157 miles which was weird, on my way home the miles also got wonky but in the opposite direction, when I was driving home the %battery showed about 47% battery life but the miles dropped down to 17… the other weird thing about that was that those 17 miles it said I had left to go actually was about 30 miles which I traveled, for every mile it said I had left to go I got about 4 miles which marched the battery % it showed better than the miles it showed I had left… Harley is standing behind it and they are coming up to get the bike and then drop it off for me bc I like so far away… other than that the bike is the greatest investment I ever made, I’m saving so much money and I am having so much fun with it
 

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #10 ·
It started last night, I took my dog for a walk and I noticed I did not shut the kill switch off on the bike… I didn’t think anything of it until I took it for a ride later that night, when I parked it I noticed that I did turn the kill switch off but it was turning the computer screen back on and off by itself and making a clicking noise coming from just under the seat area… I was taking it to Harley to get checked out today and as I was driving down the highway an alert came up on the screen about “shutdown (something)”… I saw the alert and backed my speed down from 85mph and was pulling off to the shoulder when the alert went away and so I proceeded to Harley… also on the way I started having an issue with charging when I tried to get enough juice to get to Harley, it finally charged and I made it but when I speed charged I topped it off at about 80% battery but the funny thing was that it showed more miles with 80% charge then I ever got with 100% charge prior to today… 80% charge showed 157 miles which was weird, on my way home the miles also got wonky but in the opposite direction, when I was driving home the %battery showed about 47% battery life but the miles dropped down to 17… the other weird thing about that was that those 17 miles it said I had left to go actually was about 30 miles which I traveled, for every mile it said I had left to go I got about 4 miles which marched the battery % it showed better than the miles it showed I had left… Harley is standing behind it and they are coming up to get the bike and then drop it off for me bc I like so far away… other than that the bike is the greatest investment I ever made, I’m saving so much money and I am having so much fun with it
That was the prior post copied
 

·
Registered
2020 Harley Livewire
Joined
·
11 Posts
Discussion Starter · #11 ·
Welcome @wk8314! How long has this issue been happening? Does it act funny when you're riding it or just when you're turning it off?
It started last night, I took my dog for a walk and I noticed I did not shut the kill switch off on the bike… I didn’t think anything of it until I took it for a ride later that night, when I parked it I noticed that I did turn the kill switch off but it was turning the computer screen back on and off by itself and making a clicking noise coming from just under the seat area… I was taking it to Harley to get checked out today and as I was driving down the highway an alert came up on the screen about “shutdown (something)”… I saw the alert and backed my speed down from 85mph and was pulling off to the shoulder when the alert went away and so I proceeded to Harley… also on the way I started having an issue with charging when I tried to get enough juice to get to Harley, it finally charged and I made it but when I speed charged I topped it off at about 80% battery but the funny thing was that it showed more miles with 80% charge then I ever got with 100% charge prior to today… 80% charge showed 157 miles which was weird, on my way home the miles also got wonky but in the opposite direction, when I was driving home the %battery showed about 47% battery life but the miles dropped down to 17… the other weird thing about that was that those 17 miles it said I had left to go actually was about 30 miles which I traveled, for every mile it said I had left to go I got about 4 miles which marched the battery % it showed better than the miles it showed I had left… Harley is standing behind it and they are coming up to get the bike and then drop it off for me bc I like so far away… other than that the bike is the greatest investment I ever made, I’m saving so much money and I am having so much fun with it
 
1 - 11 of 11 Posts
Top